.

Табличные процессоры

Язык: русский
Формат: реферат
Тип документа: Word Doc
0 311
Скачать документ

Отчет по контрольной работе № 2

Вариант № 3

Выполнила студентка ___________________

Ф-т __________________________________

Курс _________________________________

Институт ______________________________

Пояснение по контрольной работе 2

1. Создание таблицы «Ведомость отработанного времени»

Войти в табличный процессор Excel

В ячейку А1 ввести заголовок «Ведомость учета отработанного времени» и
нажать «Ввод»

Перейти на ячейку А3

Ввести строку «Фамилия, И.О.» и нажать «Ввод»

Перейти на ячейку В3

Ввести строку «Отработанное время, ч» и нажать «Ввод»

Перейти на ячейку А4

Ввести фамилию

Перейти на ячейку В4

Ввести количество отработанных часов

Соответственно ввести данные по количеству отработанных часов по
остальным работникам.

Выделить область А3:В19 установив курсор на ячейку А3 нажать клавишу
Shift и не отпуская нажатой клавиши перейти на ячейку В19 и отпустить
курсор.

С помощью иконы «Границы» установить внутренние, а затем установить
внешние границы.

Переименовать рабочий лист ( Установить стрелку мыши на название
рабочего листа «Лист 1», нажать праву кнопку мыши, выбрать команду
«Переименовать», ввести новое имя.

Установить ширину столбца ( Выделить столбец А установив стрелку мыши на
название столбца и нажав левую кнопку мыши, Формат – Столбец и ввести
ширину столбца. – ОК)

Произвести центровку шапки таблицы (Выделить ячейки (см. 1.12), Формат –
ячейка – Выравнивание – по горизонтали – по центру – по вертикали – по
центру – ОК).

Объединить ячейки А1:В1 (Выделить ячейки А1:В1, нажать на икону
«Объединить и поместить в центре».

Увеличить шрифт ячейки А1:В1 (Формат – Ячейка – Шрифт – Начертание –
Выбрать размер шрифта – ОК).

2. Создание таблицы «Справочник распределения рабочих по цехам и
разрядам»

Перейти в рабочий лист «Лист 2»

Выполнить действия 1.1-1.6 введя соответственно название таблицы, шапку
таблицы

Скопировать данные по фамилиям из таблицы «Ведомость учета рабочего
времени» ( Перейти в таблицу «Ведомость учета рабочего времени»,
выделить область А4:А19 (см. действия 1.12), Правка – Копировать,
перейти в рабочий лист «Лист 2», установить курсор на ячейку А4, Правка
– Вставить.

Ввести данные по разрядам и цехам по каждому работнику (см. 1.9-1.10)

Установить границы, переименовать, установить формат заголовка и шапки
таблицы (см. 1.13-1.18)

3. Создание таблицы «Справочник тарифов»

Выполнить действия по созданию таблицы руководствуясь действиями
1.1-1.18

4. Создание таблицы «Ведомость начисления зарплаты»

Выполнить действия по созданию таблицы руководствуясь действиями
1.1-1.18

Ввести формулу в ячейку В4 (=ВПР(A4;’Отработанное время’!$A$4:$B$19;2;
ИСТИНА) *ВПР(ВПР(A4;’Справочник распр рабочих’!$A$4:$C$19;2;ИСТИНА);
‘Справочник тариф’!$A$4:$B$9;2;ИСТИНА)

Скопировать формулу с ячейки В4 в ячейки В5:В19 (установить курсор на
ячейку В4 – Правка – Копировать – Выделить ячейки В5:В19 (см. действия
1.12) – Правка – Вставить).

Подсчитать итоги по ячейкам В4:В19 ( Установить курсор на ячейку В21,
нажать кнопкой мыши икону «Автосумма», нажать «Ввод».

Ввести «Итого:» в ячейку В21

4. Построение диаграммы «Распределение з/платы по разрядам»

Ввести таблицу «Распределение з/платы по разрядам» (см. действия
1.1-1.18)

Ввести формулу в ячейку В4 =СУММЕСЛИ(‘Ведомость начисления
зп’!$C$4:$C$19;”=1″;’Ведомость начисления зп’!$B$4:$B$19)

Скопировать формулу с ячейки В4 в ячейки В5:В9 (установить курсор на
ячейку В4 – Правка – Копировать – Выделить ячейки В5:В9 (см. действия
1.12) – Правка – Вставить).

Ввести изменения формулы в ячейке В5 (Установить курсор на ячейку В5,
установить стрелку мыши на строку формул и нажать левую кнопку мыши
,вместо “=1” ввести “=2”.

Соответственно изменить формулы в ячейках В6:В9 (см. действие 4.4).

Подсчитать итоги по ячейкам В4:В9 ( Установить курсор на ячейку В11,
нажать кнопкой мыши икону «Автосумма», нажать «Ввод».

Выделить ячейки А4:В9

Вызвать мастера диаграмм – Круговая – Далее – Ввести название диаграммы
– Далее – Готово.

Распределение з/платы по цехам

Ввести таблицу «Распределение з/платы по цехам» (см. действия 1.1-1.18)

Ввести формулу в ячейку В4 =СУММЕСЛИ(‘Ведомость начисления
зп’!$D$4:$D$19;”=1″;’Ведомость начисления зп’!$B$4:$B$19)

Скопировать формулу с ячейки В4 в ячейки В5:В7 (установить курсор на
ячейку В4 – Правка – Копировать – Выделить ячейки В5:В7 (см. действия
1.12) – Правка – Вставить).

Ввести изменения формулы в ячейке В5 (Установить курсор на ячейку В5,
установить стрелку мыши на строку формул и нажать левую кнопку мыши
,вместо “=1” ввести “=2”.

Соответственно изменить формулы в ячейках В6:В7 (см. действие 4.4).

Подсчитать итоги по ячейкам В4:В7 ( Установить курсор на ячейку В10,
нажать кнопкой мыши икону «Автосумма», нажать «Ввод».

В ячейку В15 ввести формулу =МАКС(B4:B7)

В ячейку А15 ввести формулу =ВПР(B15;A4:B7;1;ИСТИНА)

Ввести строку в ячейку А13 «Номер цеха с максимальной суммой зарплаты, и
отформатировать.

Нашли опечатку? Выделите и нажмите CTRL+Enter

Похожие документы
Обсуждение

Оставить комментарий

avatar
  Подписаться  
Уведомление о
Заказать реферат
UkrReferat.com. Всі права захищені. 2000-2019