Реферат з інформатики

Табличний редактор Excel: Створення документа.

Мета: Уміти форматувати вміст комірок та здійснювати найпростіші
математичні обчислення за певними формулами.

План

Обчислення за допомогою формул.

Функції в Excel.

Майстер функцій.

Формат вмісту комірок.

Теоретичні відомості

Обчислення в таблицях виконуються за допомогою формул. Формула може
складатися з математичних операторів, значень, посилань на вічко й імена
функцій. Результатом виконання формули є деяке нове значення, що
міститься в комірці, де знаходиться формула. Формула починається зі
знаку рівності «=». У формулі можуть використовуватися арифметичні
оператори +, (, *, /. Порядок обчислень визначається звичайними
математичними законами.

Приклади формул: =(А4 + В8) * С6

=F7 * С14 + B12

Для звертання до групи комірок використовують спеціальні символи:

: (двокрапка) – формує звертання до комірок, що знаходяться між двома
операндами. Наприклад: С4:С7 звертається до комірок С4, С5, С6, С7.

; (крапка з комою) – позначає об’єднання комірок. Наприклад, D2:D4;D6:D8
– звертання до комірок D2, D3, D4, D6, D7, D8.

Для введення формули у комірку потрібно ввести знак «=» і необхідну
формулу для обчислення. Після натискання клавіші Enter у комірці
з’явиться результат обчислення. Формула з’являється в рядку редагування
при виділенні комірки, що містить формулу.

Функціями в Microsoft Excel називають об’єднання декількох
обчислювальних операцій для розв’язання визначеної задачі. Функції в
Excel являють собою формули, що мають один або декілька аргументів. В
якості аргументів указуються числові значення або адреси вічок.

Наприклад:

=СУММ(А5:А9) – сума клітинок А5, А6, А7, А8, А9;

=СРЗНАЧ(G4:G6) – середнє значення вічок G4, G5, G6.

Функції можуть входити одна в іншу, наприклад:

=СУММ(F1:F20)ОКРУГЛ(СРЗНАЧ(H4:H8);2);

Для введення функції у комірку необхідно:

виділити клітинку для формули (один раз клікнути на ній);

викликати Мастер функций за допомогою команди меню Вставка ( Функция або
кнопки ;

у діалоговому вікні, що з’явилося (рис. 1), вибрати тип функції в
переліку Категория і потім потрібну функцію в переліку Выберите функцию:
;

Рис. 1    Вікно Мастер функций.

натиснути кнопку ОК;

у полях Число1, Число2 та ін. наступного вікна (рис. 2) ввести аргументи
функції (числові значення або посилання на вічка);

Рис. 2    Вікно Аргументы функции.

щоб не вказувати аргументи з клавіатури, можна натиснути кнопку , яка
знаходиться праворуч текстового поля Число1, наприклад, і виділити мишею
ділянку комірок, що містять аргументи функції; для виходу з цього режиму
слід натиснути кнопку ;

натиснути ОК.

Вставити в комірку функцію суми СУММ можна за допомогою кнопки .

Кожне число в таблиці можна подати в різному форматі (із різною
кількістю десяткових позицій, незначущих нулів та ін.).

Для зміни формату вмісту комірки необхідно:

виділити потрібні комірки;

вибрати команду Ячейки… з меню Формат;

вибрати закладку Число (рис. 3);

у переліку Числовые форматы вибрати тип формату вмісту клітинок, а в
полях праворуч параметри формату;

у полі Образец буде відображатися приклад вмісту комірки в обраному
форматі;

натиснути ОК.

Хід роботи

Запустіть Excel. Працюємо з аркушем Лист1.

Об’єднайте шість перших клітинок в першому рядку (А1:F1). В отриману
комірку введіть основний заголовок: Результати виставки-продажу
автомобілів Opel по Україні у березні 2005 року.

Якщо текст в один рядок не поміщається, то задаємо для даної комірки
Переносить по словам… і при потребі збільшуємо висоту рядка,
відцентровуємо текст.

Перейдіть до комірок другого рядка і для стовпців зробіть такі заголовки
– Місто, Дата, Продано автомобілів, Сума, Покупців, Затрати на переїзд.

При потребі задаємо Переносить по словам… і збільшуємо ширину
стовпців.

Відцентровуємо вміст комірок по горизонталі та вертикалі.

У комірки стовпців під заголовком вводимо:

Стовпець А – Місто – вводимо назви 10-и міст;

Стовпець В – Дата – вводимо значення від 1 до 30;

Стовпець С – Продано автомобілів – введіть кількість проданих на Вашу
думку автомобілів;

Стовпець D – Сума – введіть суму отриману за продаж автомобілів у
кожному місті;

Стовпець Е – Покупців – введіть кількість покупців у кожному місті;

Стовпець F – Затрати на переїзд – введіть суми витрат на перевезення.

При потребі змінюємо ширину стовпців.

Копіюємо всю таблицю, відступаємо два пустих рядочки (13-ий та 14-ий),
вибираємо комірку А15 і робимо вставку.

Далі працюємо з копією таблиці (друга таблиця), оригінал (перша таблиця)
залишається далі без змін.

Застосуємо Автоформат… .

Виділіть всю таблицю та застосуйте Автоформат: Формат ( Автоформат… (
зі списку виберіть Классический 3.

Зверніть увагу як змінився вигляд таблиці?

Копіюємо другу таблицю, до якої застосували автоформат, знову
відступаємо два пустих рядочки (27-ий та 28-ий) і в комірку А29 робимо
вставку.

Всього на аркуші в нас буде вже три таблиці.

Далі працюємо з третьою таблицею.

Застосуємо окремі формати.

Стовпець В – Дата – застосувати формат (виділяємо комірки з числовими
значеннями під заголовком ( Формат ( Ячейки… ( закладка Число (
вибираємо все форматы і в поле тип: вводимо: #__березня)

(між # та „березня – два нижніх тире).

Стовпець С – Продано автомобілів – формат Числовой, без знаків після
коми.

Стовпець D – Сума – проставити знак $ та два знаки після коми (числовий
формат Финансовый, обозначение – $ Английский (США)).

Стовпець Е – Покупців – формат Общий.

Стовпець F – Затрати на переїзд – в гривнях та без знаків після коми
(формат Финансовый).

Збережіть файл під назвою Продаж автомобілів.

Відкрийте Лист2. В комірки А1/G1 введіть цифри 1, 12, 23, 34, 45, 56,
67.

Скопіюйте вміст даних комірок. Зробіть дві вставки в комірку А3 та А5
відповідно.

Рахуємо суму.

Встановлюємо курсор ,наприклад, на комірку І1 ( вводимо знак (=( (
Вставка ( Функция… ( Выберите функцию: СУММ ( ОК ( Число1: А1:G1 ( ОК.
В комірці Н1 отримуємо результат сумування вмісту комірок від А1 до G1.

Вміст рядка формули перепишіть у звіт.

Встановлюємо курсор на комірку, наприклад Н4 ( вводимо знак (=( (
почергово клікаємо (на комірці лівою кнопкою миші, на знак (+( на
клавіатурі): А3 ( + ( В3 ( + ( С3 ( + ( D3 ( + ( E3 ( + ( F3 ( + ( G3 (
Enter.

Вміст рядка формули перепишіть у звіт.

Мишкою виділяємо комірки від А5 до Н5 і на панелі інструментів клікаємо
на кнопці .

У всіх трьох комірках значення суми має бути однаковим, запишіть його у
звіт.

Порахуйте суму (будь-яким способом) для комірок С3, Е1 та Н5. Результат
сумування повинен знаходитися у комірці В7. Запишіть його у звіт.

Зробіть розрахунок за формулою:

А11 = (В3 + А5) * А3 / 2.

Вибираємо комірку А11, встановлюємо знак (=( і вводимо саму формулу (
див. рядок формул).

Результат записуємо у звіт.

Обчислимо середнє значення.

=СРЗНАЧ(A3:C3;E5;G1) або

=СРЗНАЧ(A3;B3;C3;E5;G1)

обчислюємо середнє значення для комірок А3, В3, С3, Е5 і G1.Результат в
комірці Е9.

Продемонструйте кожен Лист з таблицями викладачеві.

Закінчіть роботу.

Рис. 3   Вікно Формат              ячеек.

Похожие записи